PRACTICE EXERCISE

This exercise has two parts. In Part 1, you will use the SALT program to enter a short transcript, correct the transcript-entry errors, save the transcript file, and print it. In Part 2, you will change the default transcript folder.

Part 1: Entering a Transcript

A. Start up the SALT Program

1. The SALT program begins with the Getting Started window. In this exercise you will be creating a new transcript so click the New button and you are presented with the New Transcript dialogue box. Note that selecting “New” from this Getting Started window is the same as selecting File → New.

B. Begin a New Transcript

1. Notice that the first two lines in the dialogue box allow you to identify the speakers in the transcript and to choose a target speaker. This is the only information that is required although gender, current age, and sampling context are highly recommended and will result in a warning if omitted. Since you will have only two speakers in this transcript, a child and an examiner, the default speaker lines are correct, otherwise you would edit this line to suit your needs. The Language should be set to English. Leave the Participant Id blank but fill in the child’s Name (you choose the name), select the child’s Gender (you choose), the child’s Date of birth (11/5/98), and the Date of sample (11/15/06). Click the Calc CA button and notice that the child’s Current Age is calculated and filled in as 8;0. Fill in the grade (you choose). Leave Ethnicity and Parent education blank. Select Conversation for the Sampling Context. Leave Subgroup, Location, and Collection point blank. Enter your name as both the examiner and the transcriber.

2. Notice the “Other Header Information” box in the lower right corner. This is where you would enter additional identification information that you want included in the transcript. Click in this box to get the input cursor (flashing vertical line) and type

School: Lincoln Elementary

3. Click the Help button for help specific to this dialogue box. This help topic explains the purpose of this dialogue box and how it functions. Read about the Subgroup, Location, and Collection point fields. Close the help window when you are finished by clicking the X in the upper right-hand corner.

4. Now click the Check button to check the header information for errors. Assuming you entered the information correctly, you are informed that there are “No errors in header information”. Click OK to continue. Notice that the date of birth and date of sample have been changed so that the year is entered as four digits rather than two.
5. Click **OK** to exit the dialogue box. Notice that the new transcript begins with the information you entered in the dialogue box.

6. The cursor should be at the beginning of the blank line following the header information. You are now ready to begin transcription.

**C. Use the Help System**

Before typing in the sample transcript, familiarize yourself with the help system built into SALT.

1. Select **Help → Help Topics**.

2. Click the **Contents** tab at the top of the help window to bring the contents to the front.

3. Notice that there are three “books”. To see the topics included in the first book, click on the plus sign to the left of the “General Information” book (or double click the book). A list of the topics is displayed for you to select from. Select **Using the Help System** by clicking on this topic.

4. Select **Edit Menu** from the “Menus” book for a list of all the edit commands available when entering or editing a transcript. Note that the underlined blue text leads to further information.

5. Look through any help topics that interest you. Close the help window when you are finished by clicking the **X** in the upper right-hand corner of the window.

6. Click the context-specific help icon ![Help icon](image.png), or press the **F1** function key, or right-click the mouse button and select **Help** from the context menu. Context-specific help provides the help screens associated with the current window. Since the current window is a transcript, you are presented with a list of transcript conventions.

7. Select **General Rules for Entering Transcripts** from the Getting Started section because it contains information pertinent to beginning transcription.

8. After reading this topic, select **Back** at the top left of the help window to return to the “Transcript Entry Conventions” help screen.

9. Select any other help topics which interest you. Close the help window when you are finished by clicking the **X** in the upper right-hand corner of the window.

**D. Type in a Short Transcript**

You should type in the sample utterances as they are listed below. There are errors in these utterances which you should type in as well (**you will remove the errors in a later section**). If you make mistakes while typing these utterances, press the `<Backspace>` key until the mistake is erased and retype the remainder of the line. It does not matter if you type in upper or lower case. Be sure to start each utterance in the 1st column. There should be one blank space between the speaker identifier (**E** or **C**) and the utterance. For conversational samples, you usually begin transcription with the child’s first utterance.

1. **1st entry (a child utterance) - Type**

   **C** It was just my birthday.

   and press `<Enter>`.  

2. 2\textsuperscript{nd} entry (an examiner utterance) - Type

\textbf{E Realy?}

note the misspelled word and press <Enter>.

3. 3\textsuperscript{rd} entry - Type

\textbf{E Tell me about your birthday}

note the missing period at the end of the entry and press <Enter>.

4. 4\textsuperscript{th} entry - Do not press <Enter> until you have finished typing the entire utterance. Just continue to type the utterance as if you were going to type right off the screen. The editor automatically wraps the utterance \textit{(splits the utterance on a blank space and continues it on the next line)}. Type

\textbf{C (I just got a) on my birthday, I got (a um :03) a build_a_bear (and s*) with some clothes on her.}

and press <Enter>.

\begin{center}
\textbf{Must pause times always be included?} No, marking pauses is optional. If you feel that pausing may be an issue, then you should definitely include them as in this utterance in which a three-second pause is marked. The SALT reference databases include pauses that are at least two seconds in length.
\end{center}

5. 5\textsuperscript{th} entry - Type

\textbf{E You went and made a build_a_bear?}

and press the <Enter> key.

6. 6\textsuperscript{th} entry - Type

\textbf{C I got to pick her clothes up[EW: out].}

\textit{note the blank space in the EW error code and press <Enter>}

7. 7\textsuperscript{th} entry - Type

\textbf{C I pick*/ed her out some shoe/s and XX stuff.}

\textit{note the incorrect form of the omitted bound morpheme and press <Enter>}

8. 8\textsuperscript{th} entry - Type

\textbf{E What other clothes besides shoes?}

\textit{note the unmarked plural bound morpheme “shoes” and press <Enter>}

9. 9\textsuperscript{th} entry (a 4-second pause between the examiner’s question and the child’s response) - Type

: 0:04

and press <Enter>.
10. Pause lines may begin with either a colon or a semicolon, depending on whether or not a new
speaker turn follows the pause. Consult the help system to check whether the pause line you
entered (6th entry) should begin with a colon or a semicolon in this context.

- Click the context-specific help icon, or press the F1 function key, or right-click the mouse
  button and select Help from the context menu. You are presented with a list of transcript
  conventions.

- Select Pause Times from the “Specific Entry Convention Section” and read about pauses
  between utterances. Note that the colon is used to denote pauses which result in a change in
  speaker turn, which is what occurred here.

- Close the help window by clicking the X in the upper right-hand corner.

11. 10th and last entry - Type

   C A shirt and (um some pants.

   *note the unmatched parentheses and press <Enter>.*

   **Sample transcript**

   C It was just my birthday.
   E Realy?
   E Tell me about your birthday
   C (I just got a) on my birthday, I got (a um :03) a
   build_a_bear (and s*) with some clothes on her.
   E You went and made a build_a_bear?
   C I got to pick her clothes-up[EW: out].
   C I pick*/ed her out some shoe/s and XX stuff.
   E What other clothes besides shoes?
   : 0:04
   C A shirt and (um some pants.

E. Check for Transcript-Entry Errors

1. Check the transcript for errors.
   a. Click the check icon or select Check → Check for errors.

   b. After a few moments, you are informed that 4 errors were found in the transcript.

   c. Click Check Errors. The utterance containing the first error is highlighted and the
      corresponding message is displayed at the bottom of the screen. Notice that the examiner’s
      second utterance “E Tell me about your birthday” is highlighted and the following message is
      displayed near the bottom of the window:

        E108: missing end of utterance punctuation.

2. Correct the error which was found.

   Move the cursor to the end of the examiner’s utterance and type a period.
3. Locate and correct the second error.
   a. Click the next error icon or select **Check → Next error** to locate the next error. The child’s utterance, “I got to pick her clothes up[EW: out].”, is highlighted and the following error message is displayed at the bottom of the screen:

   ![Error Message]

   **E127:** [code] contains blank space.

   b. Remove the blank space within the code [EW: out]. This code should be “[EW:out]”.

   c. Click the next error icon or select **Check → Next error** to locate the next error. The child’s next utterance, “I pick/*ed her out some shoe/s and stuff.”, is highlighted and the following error message is displayed at the bottom of the screen:

   ![Error Message]

   **E117:** bad omitted bound morpheme form (use /*).

   d. Most of the time the errors are obvious but sometimes you may need additional help. Refer to the specific error help for additional help in locating the error (good practice even if you don’t need it for this error).
   - Click the error-specific help icon *(red question mark)* or select **Check → Help** for an explanation of this error.
   - After reading about this error, close the help window by clicking the X in the upper right-hand corner of the help window.

   e. Correct this error by moving the asterisk in the omitted bound morpheme so that it is after the slash, not before. The utterance should read “I pick/*ed her out some shoe/s and stuff.”

   f. Click the next error icon or select **Check → Next error** to locate the next error. The final utterance, “A shirt and (um some pants.”, is highlighted and the following error message is displayed at the bottom of the screen:

   ![Error Message]

   **E125:** unmatched (maze).

   g. Insert the missing right parenthesis. The utterance should read “A shirt and (um) some pants.”

   h. Click the next error icon or select **Check → Next error** to locate the next error. There are no more errors detected in the transcript and you are asked “Would you like to re-check your transcript?”

   i. You should always re-check the transcript until no errors are found. Select **Yes**.

   j. If you successfully corrected the four transcript-entry errors, you are informed that there are no errors or warnings found. Press **OK** to continue.

4. Correct the spelling error that SALT did not find.

   Notice that the spelling error in the examiner’s 1st utterance “E Realy?” was not detected. This is because the SALT program only detects errors in format, not in content. So you will have to find and correct content errors yourself.

   a. Change word “Realy” to “Really”.
F. Check for Unmarked Bound Morphemes

The “Identify Roots” option uses the root identification file English Inflections to help identify bound morphemes. This file, which contains approximately 5,500 inflected words, is not a complete list. You should identify the bound morphemes as you are typing your transcript and then use this file to catch those you miss.

1. Select Edit → Identify Roots using RIF.

2. An information box appears and the first word recognized by SALT as requiring a root word is highlighted, in this case, “shoes”. For this word, there is only one choice, “shoe/s”. There are several ways to select the correct choice: 1) type the number on your keyboard which is displayed in front of the correct choice (#1 in this case); 2) highlight the correct choice and click OK or press <Enter>; or 3) double-click the correct choice.

3. Type the number 1 on your keyboard (do not press <Enter>). SALT automatically inserts the plural bound morpheme marker and looks for the next word which is not marked.

4. The next word selected is the noun “pants”. The first choice, “pants”, is highlighted. Select this choice by pressing <Enter> or clicking the OK button.

   Note: when the word you choose is the same as the word produced, two vertical bars “||” are inserted after the word. In this example, “pants” is changed to “pants||”. The two vertical bars are ignored for analysis. They are inserted to indicate that the word “pants” has been identified – useful if you would cancel this identification process and re-start it later because all words containing vertical bars are skipped. The “RIF Settings” button in the language dialogue box (select “Language settings” from the Setup menu) contains settings which affect the RIF identification process. One of these settings tells SALT not to insert these double vertical bars.

5. Since no other words are found, you are informed that two words were identified. Press OK to continue.

You have finished editing the transcript.

Sample entries

C It was just my birthday.
E Really?
E Tell me about your birthday.
C (I just got a) on my birthday, I got (a um :03) a build_a_bear (and s*) with some clothes on her.
E You went and made a build_a_bear?
E I got to pick her clothes up[EW:out].
C I pick/*ed her out some shoe/s and XX stuff.
E What other clothes besides shoe/s?
   : 0:04
C A shirt and (um) some pants||.

G. Save the Transcript File and Print it

Note: Although your transcript files may be stored on any drive or folder, the default transcript folder is the folder first displayed when you open or save files. Once you start typing in your own transcripts, you should create a folder for them on your computer and change the default transcript folder to point to that folder (see Part 2).
1. Save the Transcript File.

Note: If you prefer not to save this transcript, skip this step and go on to step 2 for instructions on printing the transcript.

   a. Click the save icon or select File → Save or File → Save As... and you are presented with the “Save As” dialogue box. Unless you changed the default transcript folder (see Part 2), you are prompted to save the folder in the “Sample Transcripts” folder within the SALT program folder. Depending on how SALT was installed on your computer, you may not be able to save your transcript in this folder.

   b. To select a different folder, click the down arrow to the right of the “Save in:” folder near the top of the dialogue box and select the drive and folder you want.

   c. Click in the “File name:” box and type the name of the transcript file. You may use any name you want, perhaps the child’s initials and the date of the sample as YYMMDD (e.g. TK061115). The SALT transcript extension “.SLT” will be automatically added to the end of the filename.

   d. Click the Save button and your transcript is saved.

2. Print the Transcript.

   a. Click the print icon or select File → Print... Because you are printing a transcript document, not a report, you are presented with the print transcript dialogue box, which contains many format options for you to select from.

   b. From the first section, select Suppress all root identifiers “|” so the double vertical bars on the word “pants||” are not printed.

   c. From the middle section, select Number the entries All entries, Located within... Entire transcript to number all the entries in the transcript.

   d. From the last section, select Mark utterances for... 1st speaker, include... Analysis set, Located within... Entire transcript to precede all the 1st speaker’s complete and intelligible verbal utterances (current analysis set) with an asterisk.

   e. Click the Preview button to view the formatted transcript. Notice that the entries are numbered and that the utterances of the 1st speaker (child) are marked with an asterisk. Since only the child’s analysis set utterances are marked, the asterisk is footnoted with the current analysis set (C&I Verbal Utts unless changed in the Setup menu). Notice that the child’s utterance on line 21 is not preceded by an asterisk. This is because part of the utterance is unintelligible (XX).

   f. If you want to print this formatted transcript, click the print icon again or select File → Print... Because you are now printing a report document, not a transcript, you are presented with the standard print dialogue box. Click OK to print or Cancel to cancel the print.

H. Exit the SALT Program

Click the X in the upper right-hand corner of the program window or select File → Exit.
Part 2: Change the Default Transcript Folder

A. Start up the SALT Program

1. Start up the SALT program.
2. Click the Close button to close the “Getting Started” dialogue box.

B. Change the Default Transcript Folder

Although your transcript files may be stored in any drive or folder, the default transcript folder is the folder first displayed when you open or save files. This exercise assumes that the default transcript folder is the “Sample Transcripts” folder within the program folder and guides you through changing this to a new folder named “SALT Transcripts” which you are directed to create within the “My Documents” folder.

Note that this is only useful if you are running the SALT software on your own computer. If you are running the software on a university lab computer, for example, you should not change the default data folder or any other program defaults. This is because the default settings are saved as a file in the “My Documents” folder of the computer you are using.

Select Setup → General → File Locations → Transcripts.

1. Click the Reset button to reset the transcript folder to its default value (in case you continued from the previous lesson). The default transcript folder is displayed in the white edit box.

2. Click the Browse button and then click the black down arrow to the right of the “Look in” box and select the My Documents folder near the top of the list (see image).

3. Click the Create New Folder icon near the top right of the window. A new folder is created within the “My Documents” folder. Change the name of the folder to SALT Transcripts (or some other appropriate name).

4. Select this new folder so that it is displayed in the “Look in” box (see image). Then click the OK button to select this new folder as the transcript folder.

5. Click the OK button to close this dialogue box and you are asked if you want to save this folder setting as the program default so that it will be the default transcript folder every time you run the SALT software on this computer until you change it again.
a. If you don’t want to change the default transcript folder, select No.

b. Otherwise, select Yes if you want this folder. If you select “Yes”, you are informed that the new settings have been saved in the file named “SaltInstruc.tini” in your “My Documents” folder. Click OK to close this message box.

C. Exit the SALT Program

• Click the X in the upper right-hand corner of the program window or select File → Exit.